
Complex Legal Documents

What You Will Learn

After completing this lesson, you will be able to: 

· Generate a Table of Contents using Word's Built-in Styles

· Generate a Table of Contents by manually marking entries

· Update, delete and modify the Table of Contents

· Manually mark Table of Authorities citations

· Generate and update a Table of Authorities

· Manually mark index entries and create an Index
· Insert, modify, delete and convert Footnotes and Endnotes
· Understand Bookmarks and how they work

· Insert Bookmarks

· Create and update Cross-references
· Use hyperlinks to jump to Bookmarks or Headings

· Troubleshoot Complex Documents
Return to Table of Contents
Additional Written (and Web) Resources

· Word 97 for Law Firms – Chapter 11, by Payne Consulting Group. ISBN: 0761513167

· Word 2000 for Law Firms – Chapter 12, by Payne Consulting Group. ISBN: 0761518037





· Bookmarks and Fields Sampler by Joseph Freedman 

· Ask Fields and Bookmarks by Charles Kenyon 

· Gender Toolbar Add-In by Charles Kenyon

· How to Create an Index by John McGhie

· Document Assembly Using Word MailMerge by Eric H. Steele (ABA) 

· Managing Documents With Word Properties by Eric H. Steele (ABA) 

· Quickly Reorganize Long Documents Using Outline View (Microsoft)

There are NO restrictions on your use of this document. You may distribute it freely, either in parts or in whole. This chapter has been modified by Charles Kenyon.
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Complex Document Overview

Complex documents in a legal environment are plentiful, and generally these documents are to be filed or sent to clients on a time sensitive basis. That's why knowing the ins and outs of the tools that Word has to offer in the quick creation of Tables of Contents, Tables of Authorities, Indices, cross-references (and more) is essential in the timely completion of these documents.

Quick Navigation Using Document Map 

When you use styles in your complex document Microsoft Word's Document Map feature lets you quickly move to different headings within a document. This is a real time-saver when working with long documents.

The Document Map is just like a road map. If you have used heading styles within your complex document you can maneuver your way through the document by clicking on the corresponding heading that you need to access for editing. By clicking the heading, you are transported to that destination in your document. So, if you had a document that was 42 pages long, and you needed to get to heading 6.2 on page 31, just click on the heading in the Document Map area and you quickly move to this location.

Practice: Navigate Using Document Map

1. Create or open a long document formatted with heading styles.

2. Click the Document Map button   on the Standard toolbar, or from the View menu, choose Document Map.

3. Click on a heading within the document map to move to that section in the document.

4. Click on a different heading in the document map to move to another section within the document.

To turn off the document map feature, click the Document Map button on the Standard toolbar. The button works as a toggle.

Generating a Table of Contents

When you use Word's built-in styles or your own custom styles within your long document, generating a table of contents can be as easy as 1-2-3. Word will do all the work for you by inserting your applied headings (at their different levels) into a quickly generated table of contents. You can also customize your indents, tab leaders, page numbers, and even other formatting for your table of contents easily in the creation process of your TOC.

You are not restricted to using just the heading styles method of creating a table of contents, you can mark your headings manually, or you can define what styles the table of contents includes by selecting any styles from within the document.

Practice:  Generate a Table of Contents Using Applied Styles

1. Create a new document and type the following text:

Introduction 

Overview 

Unsolicited Proposals 

Solicited Proposals 

General

The Proposal 

2. Click anywhere within the first line, Introduction.

3. Click the Style drop-down arrow and apply Heading 1.
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	[image: image4.wmf]NOTE
	In Word 97, finding your style in the Style drop-down list can be a bit confusing. The styles are not listed in alphabetical order. In Word 2000 the styles are listed alphabetically.




4. Select Overview, and apply Heading 2.

5. Select Unsolicited Proposals, Solicited Proposals and General. Apply Heading 3.

6. Select The Proposal and apply Heading 2 style and after deselecting the text, press Enter twice.

7. From the Insert menu, choose Index and Tables. Select the Table of Contents tab.
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Word 97 Table of Contents Tab
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Word 2000 Table of Contents Tab
As you see from the two previous figures, the only difference between Word 97 and Word 2000's Table of Contents tabs is that Word 2000 allows you to preview your table of contents, as it will look on the web, not with page numbers, but with your headings as hyperlinks.

	[image: image7.wmf]
NOTE
	On the Table of Contents tab in the Index and Tables dialog box, Word provides you with the default format "From Template," and lists other options under the Formats box. By clicking on the other available formats within the format area notice how the preview of the table of contents change, as well as the available options below the Formats and Preview sections in the dialog box based on the format selected.


8. Accept the "From Template" default. Click OK and your table of contents is generated.
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Practice:  Generate a Table of Contents By Manually Marking Entries

1. Create a new document and again type the following text:

Introduction

Overview

Unsolicited Proposals

Solicited Proposals

General

The Proposal

2. Select the first line Introduction.

3. Press ALT+SHIFT+O on the keyboard. This combination opens the Mark Table of Contents Entry dialog box. (Notice that your selected text is in the Entry field.)
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4. The Table Identifier default is C if you do not have any other tables (Table of Figures, Table of Authorities, etc.) within your document. This is for multiple tables and allows for hierarchy among the tables.

The next field is the Level identifier for your selected text. You change this field to correspond to whatever heading levels you have selected.

5. Click Mark, and your TOC entry has been marked for insertion to your table of contents. The Mark Table of Contents Entry dialog box will stay open so that you can click twice back into your document and select the next heading without closing the dialog box. 

6. Select the next heading, and then click twice back into the dialog box, and the newly selected heading will automatically be placed in the Entry field.

7. Mark all of the headings in your document with the appropriate levels.

8. Place the insertion point where you want the table of contents to be generated. From the Insert menu, choose Index and Tables. Select the Table of Contents tab.

9. Click Options.
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10. Under the option for Build table of contents from, uncheck the Styles checkbox and check the option for Table entry fields. Click OK, and then OK again to close the dialog box and to generate your manually marked table of contents.

Updating a Table of Contents

As with all complex documents, edits are constantly occurring. These edits will ultimately affect your initially generated table of contents. There are various ways to update the table of contents:

	METHOD
	ACTION

	Shortcut menu (Alternate-click)
	Click anywhere in the table of contents and select Update Field

	F9
	Click anywhere in the table of contents and press F9

	Select Text+F9
	Only updates selection. This works well when you have other fields in the document

	Tools, Options, Print tab, Update Fields
	This allows the document to update all fields whenever you print the document


When you decide to update your table of contents and use one of the options listed previously, the Update Table of Contents dialog box appears.
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You are asked whether you want to Update page numbers only, or if you would like to Update entire table. If you have manually changed any text in the table of contents and only want the page numbers to be updated, select that option.

	[image: image12.wmf]
WARNING
	If you have made manual changes and choose to update the entire table all of your changes will be lost. 

If you have not made any manual changes to the entries, but have added or moved headings within the document, select the entire table option.




Built-In Hyperlinks in the Table of Contents – Differences between Word 97 and Word 2000 – CK Note
By default, a Table of Contents generated in Word will contain hyperlinks to the sections listed in the Table of Contents. These hyperlinks are normally invisible (not formatted using the Hyperlink character style). Word 2000 makes the entire entry a hyperlink. In Word 97 only the page numbers are hyperlinks. If a document has a Table of Contents generated using Word 2000 and is read or edited in Word 97, the hyperlinks on the text in the Table of Contents will remain unless that Table of Contents is updated using Word 97. However, they will be formatted using the Hyperlink character style(blue and underlined by default) in Word 97.
If you right-click on the Table of Contents and “toggle” the field code, you will see how the field is constructed. One of the “switches” in the field is “\h.” If you delete this switch and update the field, the hyperlink property of the text will disappear in Word 2000. (The page numbers will continue to act as unformatted hyperlinks, though.).

The following is a Table of Contents for this document automatically generated in Word 2000:

1Complex Legal Documents


3Complex Document Overview


3Quick Navigation Using Document Map


3Generating a Table of Contents


7Updating a Table of Contents


7Built-In Hyperlinks in the Table of Contents – Differences between Word 97 and Word 2000 – CK Note


9Generating a Table of Authorities


12Updating a Table of Authorities


12Indices


15Footnotes and Endnotes


16Viewing and Editing Footnotes and Endnotes


18Converting Footnotes and Endnotes


19Inserting Bookmarks


20Navigating With Bookmarks


20Working with Cross-references


22Updating Cross-references


22Using Hyperlinks to jump to bookmarks or headings (instead of cross-references) – CK Note


24Troubleshooting Complex Documents


24I see "Error, Bookmark not defined" instead of my page numbers in my table of contents.


24Why do I see { TOC \o "1-3" } instead of my table of contents?  (Or alternately, { TOA \h \c 1 \p \f } instead of a table of authorities.)


24I deleted a footnote, but now my footnotes seem to be off by one.


24I tried to edit my footnote by deleting a paragraph mark and "Not a valid action for footnotes” appeared.


24I edited a heading I had already cross-referenced, and I went to update the cross-reference it didn't update.


24Frequently Asked Questions – Microsoft Word New Users




The field code for this is: { TOC \o "1-3" \h \z }. Changing the field to heading levels 1-2 and removing the \h switch gives a field code of: { TOC \o "1-2" \z } and results in the following Table of Contents instead:

1Complex Legal Documents

Complex Document Overview
3
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3
Generating a Table of Contents
3
Updating a Table of Contents
7
Built-In Hyperlinks in the Table of Contents – Differences between Word 97 and Word 2000 – CK Note
7
Generating a Table of Authorities
9
Updating a Table of Authorities
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Indices
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15
Viewing and Editing Footnotes and Endnotes
16
Converting Footnotes and Endnotes
18
Inserting Bookmarks
19
Navigating With Bookmarks
20
Working with Cross-references
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Updating Cross-references
22
Using Hyperlinks to jump to bookmarks or headings (instead of cross-references) – CK Note
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Troubleshooting Complex Documents
24
I see "Error, Bookmark not defined" instead of my page numbers in my table of contents.
24
Why do I see { TOC \o "1-3" } instead of my table of contents?  (Or alternately, { TOA \h \c 1 \p \f } instead of a table of authorities.)
24
I deleted a footnote, but now my footnotes seem to be off by one.
24
I tried to edit my footnote by deleting a paragraph mark and "Not a valid action for footnotes” appeared.
24
I edited a heading I had already cross-referenced, and I went to update the cross-reference it didn't update.
24
Frequently Asked Questions – Microsoft Word New Users
24


Notice that the color in the CK Note headings shows up in the version without the hyperlinks while it disappears in the default version with the hyperlinks. Finally, if you check out the Table of Contents at the beginning of this document, you will find only the first level of headings in it.

Generating a Table of Authorities

Marking citations for a table of authorities is comparable to manually marking headings for a table of contents. Word looks for cases, statutes, rules, treatises, and constitutional provisions to generate a table of authorities. You can also mark any additional authority you need included. 

Practice:  Mark a Table of Authorities Entry

1. Open a document that contains citations that you want to mark for a table of authorities and place your cursor at the beginning of the document.

2. From the Insert menu, choose Index and Tables, and select the Table of Authorities tab. 

3. Click Mark Citation.

4. The following dialog box will appear. Click Next Citation. Word searches the document for terms such as: in re, v., Id., Supra, Infra, Cong., Sess., and §.
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5. After Word has found a citation in the document, click twice back in your document and select the full citation (e.g. Escobedo v. Illinois, 378 U.S. 478 (1964)). Click twice again, this time in the Mark Citation dialog box and the selection appears in the Selected Text field.

6. Choose a category for your citation (i.e. Cases, Statutes, etc.), and then edit the text in the Short Citation field to match the short citations in the rest of the document. This may be Escobedo v. Illinois, or just Escobedo. If you use just the first party, Word will find the party whenever it is referenced, for example, as "in Escobedo, the parties…".
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7. Now you can mark the citation by clicking Mark for just the long cite, or Mark All to find all of the references throughout the document.

8. Repeat steps 3 through 6 to mark the rest of the citations in your document. When you are finished, click Close to close the dialog box.

9. Leave this document open for the next exercise.

Practice:  Generate A Table of Authorities

1. Place the insertion point where you want the table of authorities to be generated. From the Insert menu, choose Index and Tables. Select the Table of Authorities tab.
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Word 97 Table of Authorities Tab
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Word 2000 Table of Authorities Tab

The only difference between Word 97 and Word 2000's Table of Authorities tabs is that the categories are no longer in a drop-down box.

2. Select a format for your table of authorities. Just as with the Table of Contents dialog box, as you change your selected format, the preview changes to reflect that format.

3. Uncheck the Use passim option. If checked and a citation is referenced on more than 5 pages, Word will put the word "passim" in place of the page numbers. If unchecked, Word allows all referenced pages to be listed, no matter how many there are.

4. Clear the Keep original formatting check box as well. This will insert the citations in the formatting of the table of authorities style. If the box is checked, all formatting of the citation will come from how it is listed in the document (e.g. underlined, italicized, etc.).

5. In the Category field, use the drop-down arrow (Word 97) to select what category of citations you want in your table of authorities. For this exercise, select All. (Word 2000 users can select All from the list of categories.)

6. If you want your entries to have dot leaders in the table, you have a choice of three different leader styles from the drop-down list. Alternatively, if you do not want them, you can select (none).

7. After you have made your choices with the options available, click OK and your table of authorities is generated.
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Updating a Table of Authorities

If there have been edits to the document that has been marked for a table of authorities, and new cites have been added, you can repeat the steps for marking entries into the table of authorities that was in the exercise on marking entries.

If new short citations have been made for a citation that had previously been marked, highlight the long citation, press ALT+SHIFT+I, and select Mark All.

Indices

After marking documents for table of contents and table of authorities, you are sure to be comfortable marking an entry for an index. It is done in the same manner as tables of contents and authorities.

Practice:  Mark an Index Entry

1. Find and open a document that you want to index.

2. Find the first instance of text for the index and select. 

3. From the Insert menu, choose Index and Tables, and select the Index tab. Click Mark Entry. 

4. Your selected text is automatically placed in the Main entry field. Here you can edit the text to change the way that it will look in the index, if needed.

At this point, you can add a Subentry for your main entry. You can also select options for your entry:  Cross-reference refers the reader back to another entry in the index, Current page refers to the page number of the marked entry, and Page range refers to a range of pages referenced by a bookmark.

	[image: image18.wmf]
WARNING
	Word is case sensitive with index entries. Your main entry text must match exactly what the document contains. If you select "Heading" as a main entry, Word will not pick up "heading," nor will it mark "Headings."




5. Click Mark to mark the first entry, or Mark All to have Word find all instances of this entry.
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6. Repeat steps 2 through 5 to mark all of the index entries.

7. Keep this document open for the next exercise.

Practice:  Insert an Index

1. Place the insertion point where you want the index to be generated. From the Insert menu, choose Index and Tables. Select the Index tab.
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Word 97 Index Tab
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Word 2000 Index Tab

Word 97 and Word 2000's Index tabs have only one difference. Word 2000 includes a Language field. Word 2000 has multi-language tools that allow you to have the specific language's accented character rules to be in effect for the index.

2. Select a Type for your index, whether you want it Indented or Run-in. The indented option places your subentries on separate lines; and the run-in option places subentries (separated by semicolons) on the same line.

3. Click the arrows in the Columns spin box to change the number of columns for the index.

4. Select Right align page numbers to change the alignment of the page numbers.

5. Select a tab leader style in the Tab leader drop-down box, or use (none) if none is desired.

6. Choose a format in the Formats box and take a look at it in the Preview pane. If it doesn't suit your needs, select a different format in this box.

7. Click OK to insert the index. Word will add a continuous section break at the beginning and the end of the index. This allows you to have the index formatted with multiple columns.

Footnotes and Endnotes

Footnotes and endnotes are inevitable parts of working with complex legal documents. With Word, footnotes (listed on the bottom of the page) and endnotes (listed at the end of a document or a section) can be created, edited, and deleted with a great amount of ease. You can have them automatically number throughout your document, or use custom marks (symbols) - whichever you prefer. Moreover, to view them for reference or for editing is extremely easy.

Practice:  Insert a Footnote

1. Open a document in which you want to add footnotes.

2. From the View menu, choose Normal (or press ALT+CTRL+N).

3. Move your insertion point to the end of the sentence where you want to place the footnote reference mark.

4. From the Insert menu, choose Footnote, and the Footnote and Endnote dialog box appears:
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5. This is where you can choose to insert a Footnote or Endnote. You can also choose whether you want an AutoNumber (1,2,3) or a Custom mark (such as symbols). For the purposes of this exercise, insert a Footnote that is AutoNumbered.

6. This will open a footnote pane at the bottom of your document window showing you the footnote. Type at the insertion point to enter the footnote. As you can see, your document window is also showing where you placed the footnote reference mark within the text.
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7. To close the footnote pane, click Close on the footnote pane bar.

8. Keep this document open for the next exercise.

Viewing and Editing Footnotes and Endnotes

There are various methods to viewing footnotes and endnotes. The first way you have already seen in the preceding exercise by viewing within the footnote pane in Normal view. When you insert a footnote in Page Layout/Print Layout view, you get a different look footnotes. You can also choose View, Footnotes. This is the how you will see footnotes when you are in Page Layout (in Word 97)/Print Layout (in Word 2000) view:
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If you need to edit the footnote, you can just click within the footnote and start typing. Another way to view footnotes is by hovering your mouse arrow over the reference mark in the document. A Screen Tip will pop up and allow you to see the text in the footnote:
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You can also browse by footnotes or endnotes by using the Select Browse Object. This button allows you to browse by a number of different options:
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When you click on the Browse by Object button, you get the following option box:
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After you have selected either browse by footnote or endnote, use the blue double arrows on the top and bottom of the Browse by Object button to move to the previous or the next footnote or endnote.

Editing a footnote or endnote is just as easy as entering text within the document itself. You just view the footnote or endnote, click and type.

	[image: image28.wmf]
WARNING
	When deleting a footnote, you must delete the footnote reference mark within the document. If you delete the text and the number from the footnote pane or from the page in Page Layout/Print Layout view, it does not delete the number within the text itself. If you do this, and then add a new footnote to the document, your numbering will be off by one. Word still thinks the deleted footnote is still active. You can correct this by going to the original reference mark in the document and deleting it.


Practice:  Edit a Footnote

1. From the View menu, choose Normal (or press ALT+CTRL+N). 

2. From the View menu, choose Footnotes to open the footnote pane.

3. Click within the footnote pane, and edit. When you are finished with your changes, click Close.

You can also cut and paste a footnote or endnote from one place in your document to another just by highlighting the footnote reference mark within the document and choosing Edit, Cut (or by alternate-clicking and selecting Cut), move your insertion point to new site for the footnote and choose Edit, Paste. When you cut or copy a footnote or endnote reference mark, Word automatically takes the text of the footnote with the reference mark.

Converting Footnotes and Endnotes

If there is a change in plans and the footnotes need to become endnotes, or vice versa, Word will quickly convert your footnotes to endnotes with a click of the mouse.

Practice:  Convert Footnotes to Endnotes

1. Create a new document with one or two footnotes.

2. From the Insert menu, choose Footnotes, and click Options.
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3. Select the All Endnotes tab and choose a Number format for your converted footnotes.

4. Click Convert.
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5. Click OK, then at the Options dialog box click OK. The last step is to close the Footnote and Endnote dialog by clicking Close. Your footnotes have now become endnotes.

If you want to reverse the procedure, just go through steps 2-4, and the following dialog box appears:
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Then repeat steps 5 and 6, and your endnotes have been converted back to footnotes.

Inserting Bookmarks

We have all used bookmarks at one time or another. We’ve dog-eared pages and even used sticky notes to mark where we have left off in a book. Word does the same thing in long documents. If you have bookmarked a paragraph or heading in your document, the next time you open the document you can use Goto to move to your bookmarked location.

This is especially handy when you find that there are parts of your document that are constantly being updated. You can use bookmarks to jump in and out of those problem spots quickly.

Practice:  Insert a Bookmark

1. Select any text on the page.

2. From the Insert menu, choose Bookmark (or press CTRL+SHIFT+F5).
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3. Create a name for your bookmark in the Bookmark name field (you cannot start a Bookmark name with a number, and Word won’t allow spaces within the name).

4. Click Add. (Notice that Word has added this new bookmark to the bookmark list.)

5. Click Close.

Navigating With Bookmarks

Now that you have marked your document with bookmarks, let’s go over the easy ways to move throughout your document using them.

Practice:  Find your Bookmarks

1. Press F5 on your keyboard. The Find and Replace dialog box appears, with the Go To tab activated. In the Go to what list, find Bookmark.

2. One of your bookmarks will fill the Enter bookmark name field. If this is not the bookmark you are looking for, click the drop-down arrow and select the bookmark that you want to find. Click Go To, and Word will take you to the bookmarked location.
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3. You can go to the next bookmark by pressing F5 again and selecting the new bookmark name and clicking Go To.

Working with Cross-references

To refer the reader to another part of the document, you can insert a cross-reference. 

Practice:  Insert a Cross-reference

1. Create a new document and type the following:

Introduction 

Overview 

Unsolicited Proposals 

Solicited Proposals 

General

The Proposal 

2. Click anywhere within the first line, Introduction.

3. Click the Style drop-down arrow and apply Heading 1.

4. Select Overview, and apply Heading 2.

5. Select Unsolicited Proposals, Solicited Proposals and General. Apply Heading 3.

6. Select The Proposal and apply Heading 2 style, and after deselecting the text press Enter twice.

7. Your cursor is where the cross-reference is to be inserted.

8. Type something to the effect of, "For more information, see".

9. From the Insert menu, choose Cross-reference.
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10. In the Reference type drop-down list, select what reference type is appropriate for your cross-reference, for this example use Heading as the reference type. You can also use a numbered item, bookmark, footnotes, endnotes, equations, figures or tables.
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In the Cross-reference dialog box, you also have a choice of how you want the reference to look. You could reference the heading text as shown above, or Page #, Heading #, Heading # (no context), Heading # (full context), and above/below.

11. Select Unsolicited Proposals and click Insert. The dialog box remains open for any other cross-references that you may want to add. If you do not want to add more cross-references, just click Cancel.

12. As you can see, your cross-reference has been marked. If you click "Unsolicited Proposals," Word takes you to the heading.
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Updating Cross-references

If you have changed your text that is a cross-referenced passage in your document and the cross-reference has not updated, you need to update the field. You can alternate-click on the field code and select Update Field, or select the field code and press F9. This updates the field to reflect recent changes.

Using Hyperlinks to jump to bookmarks or headings (instead of cross-references) – CK Note
You can insert a hyperlink to a bookmark instead of inserting a cross-reference. The main difference is that a hyperlink will usually show up as underlined and in blue (formatted using the hyperlink character style). Once it has been followed (clicked on) it will change color. A cross-reference will be inserted to act as a hyperlink by default but will not be formatted as a hyperlink. The primary reason for inserting a hyperlink to a bookmark rather than a cross-reference is if your document’s primary use will be on-line. People are used to this marking of hyperlinks from experience with browsers and will use the hyperlink to jump to the place mentioned. They are less likely to notice the hyperlinks built into the cross-references.

Examples:

· This sentence contains two cross-references to the part of this document on Generating a Table of Contents on page 3. 

· This sentence contains two hyperlinks to Generating a Table of Contents.

· Finally, this sentence contains two hyperlinks to Generating a Table of Contents from which the character formatting of hyperlink has been removed. (The links are the same.)

Note that if the heading changes or the pagination changes, the text and page number in the first example will change when the fields are updated. They will retain their character as hyperlinks even though they don’t look like them. (Put your mouse pointer over “Generating a Table of Contents” or “3” and you will see it change to a pointing hand.) The hyperlinks that appear at the beginning of this document (under What You Will Learn) were inserted using the Insert | Hyperlink command (Ctrl-K). The following two images show the Insert Hyperlink dialog box and the Bookmark selection dialog box. (Note that what was selected was actually headings rather than bookmarks but that to get to this dialog you need to click on the Bookmark… button.)
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Insert Hyperlink Dialog Box – Word 2000
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Bookmark selection dialog box – Word 2000

Troubleshooting Complex Documents

I see "Error, Bookmark not defined" instead of my page numbers in my table of contents.

You need to update your table of contents by clicking within the table and pressing F9 on your keyboard, and then selecting Update entire table.

Why do I see { TOC \o "1-3" } instead of my table of contents?  (Or alternately, { TOA \h \c 1 \p \f } instead of a table of authorities.)

What you are seeing is the field code that Word uses to complete the resulting table of contents or table of authorities. If you press ALT+F9, you will toggle the field code back to the result of the code seeing the expected table.

I deleted a footnote, but now my footnotes seem to be off by one.

When you delete a footnote, you must delete the reference mark from within the document text. If you do not, even though the text and the reference mark are gone from the footnote pane, Word will not delete the footnote reference mark from the document. Highlight the reference mark for the unwanted footnote, and delete it. Your references should now be numbered correctly.

I tried to edit my footnote by deleting a paragraph mark and "Not a valid action for footnotes” appeared.

You can format this paragraph mark, but it cannot be deleted. 

I pasted a selection that contained a bookmark into a new document, I tried using GoTo to find it, but it wasn't listed in my bookmarks. 

Make sure the selection contains a space before the bookmark. Then when you paste the selection into the new document, the bookmark will be there.

I edited a heading I had already cross-referenced, and I went to update the cross-reference it didn't update.

You probably deleted the bookmark brace ([ or ]) that contained the reference. When editing a heading that has been marked for cross-reference remember that the heading has been marked as a bookmark. This is how Word knows where to find the reference in the document. 

When editing a cross-referenced heading try this method:  Click before the last word in the heading, type in the new/additional text along with the last word, and delete the next instance of that word. That way you will not delete the bookmark brace. You can now update the cross-reference.

Frequently Asked Questions – Microsoft Word New Users
See Modifications for information on revisions made to this guide by Charles Kenyon. This chapter last modified on Saturday, January 20, 2001.

Return to Table of Contents page of Legal Users’ Guide.

Browse by Object Button





Browse by footnote





Browse by endnote








� The colors of these dialog boxes are different because they were generated on a computer with Charles Kenyon’s Windows settings rather than with Jan Lightner’s settings.
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